http://wowsoft.ru/shapkawowsoft.jpg
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум » MANGOS » [MANGOS] Help » Плиз хелп навечку =\ (не запускаются сервы вообще, не одного =()
Плиз хелп навечку =\
WoWMazaFakaДата: Среда, 11.08.2010, 08:05 | Сообщение # 1
Скаут
Группа: Пользователи
Сообщений: 9
Статус: :-)
Привет всем. Вот скачал 3 сервера: "Server Project Rev 5 Jorda Win 32 (Ядро 10155) +SD2 (3.3.5 )"; "Server World of Warcraft 3.3.5:12340 by Mariay"; "Server World of Warcraft 3.3.5a Build 12340 by Jate"

2ой и 3ий вообще не понял как запускать =\, так как новечек делаю по гайду - http://wowsoft.ru/forum/32-172-1
Но в этих двух серверах сборка другая какая то и я не понял как запускать. Ладно суть в не в том. Вообщем скачал я 1ый серв и ещё штук наверно 7 аналогов(похожие по сборке. Ну сужу по папкам и т.д. так как нуп =p ), но когда начинаю юзать mangosd.exe и realdm.exe у меня выскакивает ошибка. Вот скрин:

Фишка вся в том, что даже во 2ом и 3ем выше указаных серваках не юзаются эти самые exe-шники =(

Помогите исправить =(. + поставлю обезательно!

 
WoWsoftДата: Среда, 11.08.2010, 08:29 | Сообщение # 2
Лучший из Лучших
Группа: Администратор
Сообщений: 2031
Статус: :-)
WoWMazaFaka, если бы ты всё делал по гайду, ты бы внизу увидел
Quote (Kirin-Tor)
Чтобы работал сервер нужен Microsoft .NET Framework 3.5

скачай его и ошибки не будет
 
WoWMazaFakaДата: Среда, 11.08.2010, 08:31 | Сообщение # 3
Скаут
Группа: Пользователи
Сообщений: 9
Статус: :-)
Quote (WoWsoft)
скачай его и ошибки не будет

У меня стоит 4.0 Beta 1

 
WoWsoftДата: Среда, 11.08.2010, 08:42 | Сообщение # 4
Лучший из Лучших
Группа: Администратор
Сообщений: 2031
Статус: :-)
WoWMazaFaka, наверное ещё и ленукс, а под её вообще фиг нормально сборку подберёшь
насчёт 4.0 не знаю, но с 3.5 работало бы
 
WoWMazaFakaДата: Среда, 11.08.2010, 10:08 | Сообщение # 5
Скаут
Группа: Пользователи
Сообщений: 9
Статус: :-)
Quote (WoWsoft)
WoWMazaFaka, наверное ещё и ленукс, а под её вообще фиг нормально сборку подберёшь
насчёт 4.0 не знаю, но с 3.5 работало бы

Нет я конечно шарю в линуксе, но не собираюсь на эту машину ставить =). мне Хр придостаточно. Хорошо, спасибо =)

Поставлю 3.5 версию, если не потянет отпишусь тут далее =)

Добавлено (11.08.2010, 10:08)
---------------------------------------------

Сообщение отредактировал WoWMazaFaka - Среда, 11.08.2010, 10:17
 
DarkensandДата: Среда, 11.08.2010, 10:25 | Сообщение # 6
Чемпион
Группа: Пользователи
Сообщений: 159
Статус: :-)
фрам ворк 3.5
 
Форум » MANGOS » [MANGOS] Help » Плиз хелп навечку =\ (не запускаются сервы вообще, не одного =()
Страница 1 из 11
Поиск:



Copyright WoWsoft © 2010 | Карта сайта | Карта форума Хостинг от uCoz
При использовании материалов необходимо наличие прямой индексируемой ссылки на первоисточник
WoWsoft — World of Warcraft портал — Статьи World of Warcraft | Аддоны для WoW | Патчи World of Warcraft | Cервера WoW | Новости WoW